몇일전에 MAME 0.175 풀롬셋 구축을 위한 내용을 정리해서 올려 드렸습니다만

기존 구축된 풀롬셋에서 일부 게임롬셋들이 MAME 0.168 버젼과  호환되지 않아

인식과 구동이 되지 않는 현상이 있는것이 발견되었습니다.

 

원래 이 풀롬셋구축 자료를 정리한 이유는 이제는 개발이 중단되었지만 과거의

인기 변종 버젼들이었던 MAME Plus! 0.168 과 MAMEUIFX 0.175 를 계속 사용하시는

분들이 꽤 계셨다고 판단해서 였는데 구버젼 호환 풀롬셋이 기존 에뮬레이터들과 상호

호환이 안된다면 제작한 의미가 퇴색되는것 같아 최대한 해결해 보기로 했습니다.

 

그래서 이를 해결하기 위한 추가적인 패치를 제작하여 업로드를 하고 기존 글을 수정하였습니다.

이로서 비록 100%완벽하지는 않지만(구버젼 롬파일을 구하지 못하는 롬셋들이 좀 있었습니다.)

MAME 0.161 부터 0.175 까지 최대한 호환이 되는 풀롬셋 자료를 최종적으로 정리해 드릴 수 있었습니다.

 

추가 작업을 위해 대용량인 기존 자료를 초기화하셔가면서까지 도움을 주신 ' 세가매니아 ' 님께

진심으로 감사드립니다.

 

아래 링크에서 수정된 글을 보시고 (3번 항목이 새로 생겼습니다.) 추가 조치를 해주실 수 있습니다.

 

수정된 MAME 0.175 풀롬셋 구축을 위한 게시물 ] ← 클릭하세요.    

 

 

좋은 하루들 되시기 바랍니다.